Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

mlt-qt6-7.24.0-1.mga10 RPM for x86_64

From Mageia Cauldron for x86_64 / media / core / release

Name: mlt-qt6 Distribution: Mageia
Version: 7.24.0 Vendor: Mageia.Org
Release: 1.mga10 Build date: Sun Apr 28 08:55:56 2024
Group: Video/Editors and Converters Build host: localhost
Size: 4757827 Source RPM: mlt-7.24.0-1.mga10.src.rpm
Packager: kekepower <kekepower>
Url: https://www.mltframework.org
Summary: Media Lovin' Toolkit with Qt6
MLT is an open source multimedia framework, designed and developed for
television broadcasting.

It provides a toolkit for broadcasters, video editors, media players,
transcoders, web streamers and many more types of applications. The
functionality of the system is provided via an assortment of ready to
use tools, xml authoring components, and an extendible plug-in based
API.

This package contains plugins aimed to be used with Qt6.

Provides

Requires

License

LGPLv2+ and GPLv2+

Changelog

* Sun Apr 28 2024 kekepower <kekepower> 7.24.0-1.mga10
  + Revision: 2061377
  - Update to version 7.24.0
  + dlucio <dlucio>
  - SDL BR
* Mon Jan 01 2024 papoteur <papoteur> 7.22.0-3.mga10
  + Revision: 2025002
  - rebuild for python 3.12
  + daviddavid <daviddavid>
  - fix files listed twice
* Thu Nov 30 2023 daviddavid <daviddavid> 7.22.0-2.mga10
  + Revision: 2011528
  - re-enable glaxnimate module
  - enable new glaxnimate-qt6 module
* Wed Nov 29 2023 kekepower <kekepower> 7.22.0-1.mga10
  + Revision: 2010998
  - Update to version 7.22.0
  - rtaudio 6 enabled
* Tue Oct 10 2023 daviddavid <daviddavid> 7.20.0-2.mga10
  + Revision: 1994322
  - split out in a separate package the Qt6 mod plugin, this prevents
    co-installing Qt5 and Qt6 at the same time for users who do not want!
* Mon Oct 02 2023 kekepower <kekepower> 7.20.0-1.mga10
  + Revision: 1992903
  - Update to version 7.20.0
* Sun Sep 24 2023 daviddavid <daviddavid> 7.18.0-2.mga10
  + Revision: 1990119
  - disable rtaudio support for now, not yet compatible with 6.0.0
    https://github.com/mltframework/mlt/issues/930
  - rebuild for new rtaudio 6.0.1
* Mon Aug 28 2023 kekepower <kekepower> 7.18.0-1.mga10
  + Revision: 1980647
  - Update to verison 7.18.0
* Sat May 13 2023 kekepower <kekepower> 7.16.0-1.mga9
  + Revision: 1956777
  - Update to version 7.16.0
* Mon Mar 06 2023 kekepower <kekepower> 7.14.0-1.mga9
  + Revision: 1947926
  - Update to version 7.14.0
* Wed Feb 01 2023 daviddavid <daviddavid> 7.12.0-3.mga9
  + Revision: 1937288
  - enable ruby bindings support
* Tue Jan 31 2023 daviddavid <daviddavid> 7.12.0-2.mga9
  + Revision: 1937270
  - enable glaxnimate module needed for kdenlive (fixes mga#31204)
  - use official releases tarball not the git archive one (fixes empty glaxnimate module folder)
  - enable new Qt6 module
  - re-enable opencv module
* Sat Nov 19 2022 kekepower <kekepower> 7.12.0-1.mga9
  + Revision: 1909097
  - Update to version 7.12.0
* Thu Nov 03 2022 kekepower <kekepower> 7.10.0-1.mga9
  + Revision: 1902232
  - Update to version 7.10.0
* Wed Jun 22 2022 kekepower <kekepower> 7.8.0-1.mga9
  + Revision: 1865562
  - Update to version 7.8.0

Files

/usr/lib/.build-id
/usr/lib/.build-id/22
/usr/lib/.build-id/22/c4074a96b3c7fec0c3dc102c073649ebd2c973
/usr/lib/.build-id/db
/usr/lib/.build-id/db/f799608d298abd9d7a081cbe3222761785331a
/usr/lib64/mlt-7/libmltglaxnimate-qt6.so
/usr/lib64/mlt-7/libmltqt6.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Jun 22 07:08:49 2024