Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource ruby(release)

Found 114 RPM for ruby(release)

PackageSummaryDistributionDownload
ruby-3.1.5-45.mga10.aarch64.htmlObject Oriented Script LanguageMageia Cauldron for aarch64ruby-3.1.5-45.mga10.aarch64.rpm
ruby-3.1.5-45.mga10.armv7hl.htmlObject Oriented Script LanguageMageia Cauldron for armv7hlruby-3.1.5-45.mga10.armv7hl.rpm
ruby-3.1.5-45.mga10.i686.htmlObject Oriented Script LanguageMageia Cauldron for i686ruby-3.1.5-45.mga10.i686.rpm
ruby-3.1.5-45.mga10.x86_64.htmlObject Oriented Script LanguageMageia Cauldron for x86_64ruby-3.1.5-45.mga10.x86_64.rpm
ruby-3.1.5-45.mga9.aarch64.htmlObject Oriented Script LanguageMageia 9 for aarch64ruby-3.1.5-45.mga9.aarch64.rpm
ruby-3.1.5-45.mga9.armv7hl.htmlObject Oriented Script LanguageMageia 9 for armv7hlruby-3.1.5-45.mga9.armv7hl.rpm
ruby-3.1.5-45.mga9.i586.htmlObject Oriented Script LanguageMageia 9 for i586ruby-3.1.5-45.mga9.i586.rpm
ruby-3.1.5-45.mga9.x86_64.htmlObject Oriented Script LanguageMageia 9 for x86_64ruby-3.1.5-45.mga9.x86_64.rpm
ruby-3.1.4-44.mga9.aarch64.htmlObject Oriented Script LanguageMageia 9 for aarch64ruby-3.1.4-44.mga9.aarch64.rpm
ruby-3.1.4-44.mga9.armv7hl.htmlObject Oriented Script LanguageMageia 9 for armv7hlruby-3.1.4-44.mga9.armv7hl.rpm
ruby-3.1.4-44.mga9.i586.htmlObject Oriented Script LanguageMageia 9 for i586ruby-3.1.4-44.mga9.i586.rpm
ruby-3.1.4-44.mga9.x86_64.htmlObject Oriented Script LanguageMageia 9 for x86_64ruby-3.1.4-44.mga9.x86_64.rpm
ruby-2.7.8-33.6.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.8-33.6.mga8.aarch64.rpm
ruby-2.7.8-33.6.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.8-33.6.mga8.armv7hl.rpm
ruby-2.7.8-33.6.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.8-33.6.mga8.i586.rpm
ruby-2.7.8-33.6.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.8-33.6.mga8.x86_64.rpm
ruby-2.7.7-33.6.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.7-33.6.mga8.aarch64.rpm
ruby-2.7.7-33.6.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.7-33.6.mga8.armv7hl.rpm
ruby-2.7.7-33.6.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.7-33.6.mga8.i586.rpm
ruby-2.7.7-33.6.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.7-33.6.mga8.x86_64.rpm
ruby-2.7.6-33.5.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.6-33.5.mga8.aarch64.rpm
ruby-2.7.6-33.5.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.6-33.5.mga8.armv7hl.rpm
ruby-2.7.6-33.5.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.6-33.5.mga8.i586.rpm
ruby-2.7.6-33.5.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.6-33.5.mga8.x86_64.rpm
ruby-2.7.6-33.4.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.6-33.4.mga8.aarch64.rpm
ruby-2.7.6-33.4.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.6-33.4.mga8.armv7hl.rpm
ruby-2.7.6-33.4.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.6-33.4.mga8.i586.rpm
ruby-2.7.6-33.4.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.6-33.4.mga8.x86_64.rpm
ruby-2.7.5-33.3.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.5-33.3.mga8.aarch64.rpm
ruby-2.7.5-33.3.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.5-33.3.mga8.armv7hl.rpm
ruby-2.7.5-33.3.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.5-33.3.mga8.i586.rpm
ruby-2.7.5-33.3.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.5-33.3.mga8.x86_64.rpm
ruby-2.7.5-33.2.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.5-33.2.mga8.aarch64.rpm
ruby-2.7.5-33.2.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.5-33.2.mga8.armv7hl.rpm
ruby-2.7.5-33.2.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.5-33.2.mga8.i586.rpm
ruby-2.7.5-33.2.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.5-33.2.mga8.x86_64.rpm
ruby-2.7.2-33.mga8.aarch64.htmlObject Oriented Script LanguageMageia 8 for aarch64ruby-2.7.2-33.mga8.aarch64.rpm
ruby-2.7.2-33.mga8.armv7hl.htmlObject Oriented Script LanguageMageia 8 for armv7hlruby-2.7.2-33.mga8.armv7hl.rpm
ruby-2.7.2-33.mga8.i586.htmlObject Oriented Script LanguageMageia 8 for i586ruby-2.7.2-33.mga8.i586.rpm
ruby-2.7.2-33.mga8.x86_64.htmlObject Oriented Script LanguageMageia 8 for x86_64ruby-2.7.2-33.mga8.x86_64.rpm

ruby-libs-3.3.2-9.fc41.aarch64.htmlLibraries necessary to run RubyFedora Rawhide for aarch64ruby-libs-3.3.2-9.fc41.aarch64.rpm
ruby-libs-3.3.2-9.fc41.i686.htmlLibraries necessary to run RubyFedora Rawhide for x86_64ruby-libs-3.3.2-9.fc41.i686.rpm
ruby-libs-3.3.2-9.fc41.ppc64le.htmlLibraries necessary to run RubyFedora Rawhide for ppc64leruby-libs-3.3.2-9.fc41.ppc64le.rpm
ruby-libs-3.3.2-9.fc41.s390x.htmlLibraries necessary to run RubyFedora Rawhide for s390xruby-libs-3.3.2-9.fc41.s390x.rpm
ruby-libs-3.3.2-9.fc41.x86_64.htmlLibraries necessary to run RubyFedora Rawhide for x86_64ruby-libs-3.3.2-9.fc41.x86_64.rpm
ruby-libs-3.3.1-7.fc40.aarch64.htmlLibraries necessary to run RubyFedora 40 updates for aarch64ruby-libs-3.3.1-7.fc40.aarch64.rpm
ruby-libs-3.3.1-7.fc40.i686.htmlLibraries necessary to run RubyFedora 40 updates for x86_64ruby-libs-3.3.1-7.fc40.i686.rpm
ruby-libs-3.3.1-7.fc40.x86_64.htmlLibraries necessary to run RubyFedora 40 updates for x86_64ruby-libs-3.3.1-7.fc40.x86_64.rpm
ruby-libs-3.3.1-2.module_el9+1063+32abbc07.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.3.1-2.module_el9+1063+32abbc07.aarch64.rpm
ruby-libs-3.3.1-2.module_el9+1063+32abbc07.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.3.1-2.module_el9+1063+32abbc07.ppc64le.rpm
ruby-libs-3.3.1-2.module_el9+1063+32abbc07.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.3.1-2.module_el9+1063+32abbc07.s390x.rpm
ruby-libs-3.3.1-2.module_el9+1063+32abbc07.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.3.1-2.module_el9+1063+32abbc07.x86_64.rpm
ruby-libs-3.3.0-4.fc40.aarch64.htmlLibraries necessary to run RubyFedora 40 for aarch64ruby-libs-3.3.0-4.fc40.aarch64.rpm
ruby-libs-3.3.0-4.fc40.i686.htmlLibraries necessary to run RubyFedora 40 for x86_64ruby-libs-3.3.0-4.fc40.i686.rpm
ruby-libs-3.3.0-4.fc40.ppc64le.htmlLibraries necessary to run RubyFedora 40 for ppc64leruby-libs-3.3.0-4.fc40.ppc64le.rpm
ruby-libs-3.3.0-4.fc40.s390x.htmlLibraries necessary to run RubyFedora 40 for s390xruby-libs-3.3.0-4.fc40.s390x.rpm
ruby-libs-3.3.0-4.fc40.x86_64.htmlLibraries necessary to run RubyFedora 40 for x86_64ruby-libs-3.3.0-4.fc40.x86_64.rpm
ruby-libs-3.3.0-4.el10.aarch64.htmlLibraries necessary to run RubyCentOS Stream 10 AppStream for aarch64ruby-libs-3.3.0-4.el10.aarch64.rpm
ruby-libs-3.3.0-4.el10.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 10 AppStream for ppc64leruby-libs-3.3.0-4.el10.ppc64le.rpm
ruby-libs-3.3.0-4.el10.s390x.htmlLibraries necessary to run RubyCentOS Stream 10 AppStream for s390xruby-libs-3.3.0-4.el10.s390x.rpm
ruby-libs-3.3.0-4.el10.x86_64.htmlLibraries necessary to run RubyCentOS Stream 10 AppStream for x86_64ruby-libs-3.3.0-4.el10.x86_64.rpm
ruby-libs-3.3.0-1.module_el9+862+220991ec.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.3.0-1.module_el9+862+220991ec.aarch64.rpm
ruby-libs-3.3.0-1.module_el9+862+220991ec.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.3.0-1.module_el9+862+220991ec.ppc64le.rpm
ruby-libs-3.3.0-1.module_el9+862+220991ec.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.3.0-1.module_el9+862+220991ec.s390x.rpm
ruby-libs-3.3.0-1.module_el9+862+220991ec.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.3.0-1.module_el9+862+220991ec.x86_64.rpm
ruby-libs-3.2.4-182.fc39.aarch64.htmlLibraries necessary to run RubyFedora 39 updates for aarch64ruby-libs-3.2.4-182.fc39.aarch64.rpm
ruby-libs-3.2.4-182.fc39.i686.htmlLibraries necessary to run RubyFedora 39 updates for x86_64ruby-libs-3.2.4-182.fc39.i686.rpm
ruby-libs-3.2.4-182.fc39.x86_64.htmlLibraries necessary to run RubyFedora 39 updates for x86_64ruby-libs-3.2.4-182.fc39.x86_64.rpm
ruby-libs-3.2.2-181.fc39.aarch64.htmlLibraries necessary to run RubyFedora 39 for aarch64ruby-libs-3.2.2-181.fc39.aarch64.rpm
ruby-libs-3.2.2-181.fc39.i686.htmlLibraries necessary to run RubyFedora 39 for x86_64ruby-libs-3.2.2-181.fc39.i686.rpm
ruby-libs-3.2.2-181.fc39.ppc64le.htmlLibraries necessary to run RubyFedora 39 for ppc64leruby-libs-3.2.2-181.fc39.ppc64le.rpm
ruby-libs-3.2.2-181.fc39.s390x.htmlLibraries necessary to run RubyFedora 39 for s390xruby-libs-3.2.2-181.fc39.s390x.rpm
ruby-libs-3.2.2-181.fc39.x86_64.htmlLibraries necessary to run RubyFedora 39 for x86_64ruby-libs-3.2.2-181.fc39.x86_64.rpm
ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.aarch64.rpm
ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.1.5-144.module_el9+1038+5fd22adb.ppc64le.rpm
ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.1.5-144.module_el9+1038+5fd22adb.s390x.rpm
ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.1.5-144.module_el9+1038+5fd22adb.x86_64.rpm
ruby-libs-3.1.4-143.module_el9+998+d1955e82.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.1.4-143.module_el9+998+d1955e82.aarch64.rpm
ruby-libs-3.1.4-143.module_el9+998+d1955e82.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.1.4-143.module_el9+998+d1955e82.ppc64le.rpm
ruby-libs-3.1.4-143.module_el9+998+d1955e82.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.1.4-143.module_el9+998+d1955e82.s390x.rpm
ruby-libs-3.1.4-143.module_el9+998+d1955e82.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.1.4-143.module_el9+998+d1955e82.x86_64.rpm
ruby-libs-3.1.2-142.module_el9+787+b20bfeee.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.1.2-142.module_el9+787+b20bfeee.aarch64.rpm
ruby-libs-3.1.2-142.module_el9+787+b20bfeee.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.1.2-142.module_el9+787+b20bfeee.ppc64le.rpm
ruby-libs-3.1.2-142.module_el9+787+b20bfeee.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.1.2-142.module_el9+787+b20bfeee.s390x.rpm
ruby-libs-3.1.2-142.module_el9+787+b20bfeee.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.1.2-142.module_el9+787+b20bfeee.x86_64.rpm
ruby-libs-3.0.7-162.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.7-162.el9.aarch64.rpm
ruby-libs-3.0.7-162.el9.i686.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.7-162.el9.i686.rpm
ruby-libs-3.0.7-162.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.7-162.el9.ppc64le.rpm
ruby-libs-3.0.7-162.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.7-162.el9.s390x.rpm
ruby-libs-3.0.7-162.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.7-162.el9.x86_64.rpm
ruby-libs-3.0.4-161.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.4-161.el9.aarch64.rpm
ruby-libs-3.0.4-161.el9.i686.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.4-161.el9.i686.rpm
ruby-libs-3.0.4-161.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.4-161.el9.ppc64le.rpm
ruby-libs-3.0.4-161.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.4-161.el9.s390x.rpm
ruby-libs-3.0.4-161.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.4-161.el9.x86_64.rpm
ruby-libs-3.0.4-160.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.4-160.el9.aarch64.rpm
ruby-libs-3.0.4-160.el9.i686.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.4-160.el9.i686.rpm
ruby-libs-3.0.4-160.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.4-160.el9.ppc64le.rpm
ruby-libs-3.0.4-160.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.4-160.el9.s390x.rpm
ruby-libs-3.0.4-160.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.4-160.el9.x86_64.rpm
ruby-libs-3.0.3-159.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.3-159.el9.aarch64.rpm
ruby-libs-3.0.3-159.el9.i686.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.3-159.el9.i686.rpm
ruby-libs-3.0.3-159.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.3-159.el9.ppc64le.rpm
ruby-libs-3.0.3-159.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.3-159.el9.s390x.rpm
ruby-libs-3.0.3-159.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.3-159.el9.x86_64.rpm
ruby-libs-3.0.2-155.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.2-155.el9.aarch64.rpm
ruby-libs-3.0.2-155.el9.i686.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.2-155.el9.i686.rpm
ruby-libs-3.0.2-155.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.2-155.el9.ppc64le.rpm
ruby-libs-3.0.2-155.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.2-155.el9.s390x.rpm
ruby-libs-3.0.2-155.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.2-155.el9.x86_64.rpm
ruby-libs-2.0.0.648-39.el7_9.i686.htmlLibraries necessary to run RubyUpdates for CentOS 7.9.2009 for x86_64ruby-libs-2.0.0.648-39.el7_9.i686.rpm
ruby-libs-2.0.0.648-39.el7_9.x86_64.htmlLibraries necessary to run RubyUpdates for CentOS 7.9.2009 for x86_64ruby-libs-2.0.0.648-39.el7_9.x86_64.rpm
ruby-libs-2.0.0.648-36.el7.i686.htmlLibraries necessary to run RubyCentOS 7.9.2009 for x86_64ruby-libs-2.0.0.648-36.el7.i686.rpm
ruby-libs-2.0.0.648-36.el7.x86_64.htmlLibraries necessary to run RubyCentOS 7.9.2009 for x86_64ruby-libs-2.0.0.648-36.el7.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet