Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource perl-CPAN-Meta-Requirements

A CPAN::Meta::Requirements object models a set of version constraints like those specified in the _META.yml_ or _META.json_ files in CPAN distributions, and as defined by CPAN::Meta::Spec; It can be built up by adding more and more constraints, and it will reduce them to the simplest representation. Logically impossible constraints will be identified immediately by thrown exceptions.

Found 4 sites for perl-CPAN-Meta-Requirements

Found 76 RPM for perl-CPAN-Meta-Requirements

PackageSummaryDistributionDownload
perl-CPAN-Meta-Requirements-2.140000-1.28.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Ports Tumbleweed for noarchperl-CPAN-Meta-Requirements-2.140000-1.28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-1.24.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Leap 15.4 for noarchperl-CPAN-Meta-Requirements-2.140000-1.24.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-1.24.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Leap 15.3 for noarchperl-CPAN-Meta-Requirements-2.140000-1.24.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-1.18.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Tumbleweed for noarchperl-CPAN-Meta-Requirements-2.140000-1.18.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-lp152.3.2.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Leap 15.2 for noarchperl-CPAN-Meta-Requirements-2.140000-lp152.3.2.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-lp151.2.1.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Leap 15.1 for noarchperl-CPAN-Meta-Requirements-2.140000-lp151.2.1.noarch.rpm
perl-CPAN-Meta-Requirements-2.140000-lp150.1.7.noarch.htmlSet of Version Requirements for a Cpan DistOpenSuSE Leap 15.0 for noarchperl-CPAN-Meta-Requirements-2.140000-lp150.1.7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia 8 for armv7hlperl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia 8 for i586perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia 8 for aarch64perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia 8 for x86_64perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for aarch64perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for i586perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for armv7hlperl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for x86_64perl-CPAN-Meta-Requirements-2.140.0-4.mga8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia 7 for aarch64perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia 7 for x86_64perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia 7 for armv7hlperl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia 7 for i586perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for armhfpperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for x86_64perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for aarch64perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora 35 for s390xperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for ppc64leperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for s390xperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora 35 for x86_64perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora 35 for aarch64perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora 35 for armhfpperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.htmlSet of version requirements for a CPAN distFedora 35 for ppc64leperl-CPAN-Meta-Requirements-2.140-480.fc35.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.htmlSet of version requirements for a CPAN distCentOS Stream 9 AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.htmlSet of version requirements for a CPAN distCentOS Stream 9 AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-461.el9.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.htmlSet of version requirements for a CPAN distCentOS Stream 9 AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-461.el9.noarch.htmlSet of version requirements for a CPAN distCentOS Stream 9 AppStream for s390xperl-CPAN-Meta-Requirements-2.140-461.el9.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.htmlSet of version requirements for a CPAN distFedora 34 for aarch64perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.htmlSet of version requirements for a CPAN distFedora 34 for s390xperl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.htmlSet of version requirements for a CPAN distFedora 34 for ppc64leperl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.htmlSet of version requirements for a CPAN distFedora 34 for x86_64perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.htmlSet of version requirements for a CPAN distFedora 34 for armhfpperl-CPAN-Meta-Requirements-2.140-459.fc34.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.htmlSet of version requirements for a CPAN distFedora 33 for armhfpperl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.htmlSet of version requirements for a CPAN distFedora 33 for aarch64perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.htmlSet of version requirements for a CPAN distFedora 33 for x86_64perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.htmlSet of version requirements for a CPAN distFedora 33 for s390xperl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.htmlSet of version requirements for a CPAN distFedora 33 for ppc64leperl-CPAN-Meta-Requirements-2.140-458.fc33.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.htmlSet of version requirements for a CPAN distFedora 32 for ppc64leperl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.htmlSet of version requirements for a CPAN distFedora 32 for armhfpperl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.htmlSet of version requirements for a CPAN distFedora 32 for aarch64perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.htmlSet of version requirements for a CPAN distFedora 32 for x86_64perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.htmlSet of version requirements for a CPAN distFedora 32 for s390xperl-CPAN-Meta-Requirements-2.140-441.fc32.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-397.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-397.module_el8.1.0+229+cd132df8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for x86_64perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8-stream AppStream for ppc64leperl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.htmlSet of version requirements for a CPAN distCentOS 8.5.2111 AppStream for aarch64perl-CPAN-Meta-Requirements-2.140-396.el8.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-18.noarch.htmlSet of version requirements for a CPAN distOpenMandriva Cooker for x86_64perl-CPAN-Meta-Requirements-2.140-18.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-18.noarch.htmlSet of version requirements for a CPAN distOpenMandriva Cooker for aarch64perl-CPAN-Meta-Requirements-2.140-18.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-18.noarch.htmlSet of version requirements for a CPAN distOpenMandriva Cooker for x86_64perl-CPAN-Meta-Requirements-2.140-18.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-18.noarch.htmlSet of version requirements for a CPAN distOpenMandriva Cooker for aarch64perl-CPAN-Meta-Requirements-2.140-18.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-17.noarch.htmlSet of version requirements for a CPAN distOpenMandriva 4.2 for x86_64perl-CPAN-Meta-Requirements-2.140-17.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-17.noarch.htmlSet of version requirements for a CPAN distOpenMandriva 4.2 for aarch64perl-CPAN-Meta-Requirements-2.140-17.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-16.noarch.htmlSet of version requirements for a CPAN distOpenMandriva 4.2 for i686perl-CPAN-Meta-Requirements-2.140-16.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-16.noarch.htmlSet of version requirements for a CPAN distOpenMandriva 4.2 for x86_64perl-CPAN-Meta-Requirements-2.140-16.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-16.noarch.htmlSet of version requirements for a CPAN distOpenMandriva 4.2 for aarch64perl-CPAN-Meta-Requirements-2.140-16.noarch.rpm
perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.htmlSet of version requirements for a CPAN distCentOS 7.9.2009 for x86_64perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet