Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libsolv-self-destruct-pkg()

Found 66 RPM for libsolv-self-destruct-pkg()

PackageSummaryDistributionDownload
fedora-obsolete-packages-38-17.noarch.htmlA package to obsolete retired packagesFedora Rawhide for x86_64fedora-obsolete-packages-38-17.noarch.rpm
fedora-obsolete-packages-38-17.noarch.htmlA package to obsolete retired packagesFedora Rawhide for aarch64fedora-obsolete-packages-38-17.noarch.rpm
fedora-obsolete-packages-38-17.noarch.htmlA package to obsolete retired packagesFedora Rawhide for ppc64lefedora-obsolete-packages-38-17.noarch.rpm
fedora-obsolete-packages-38-17.noarch.htmlA package to obsolete retired packagesFedora Rawhide for s390xfedora-obsolete-packages-38-17.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 testing updates for x86_64fedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 testing updates for aarch64fedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 testing updates for armhfpfedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 for x86_64fedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 for aarch64fedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 for ppc64lefedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-37-21.noarch.htmlA package to obsolete retired packagesFedora 37 for s390xfedora-obsolete-packages-37-21.noarch.rpm
fedora-obsolete-packages-36-14.noarch.htmlA package to obsolete retired packagesFedora 36 updates for x86_64fedora-obsolete-packages-36-14.noarch.rpm
fedora-obsolete-packages-36-14.noarch.htmlA package to obsolete retired packagesFedora 36 updates for aarch64fedora-obsolete-packages-36-14.noarch.rpm
fedora-obsolete-packages-36-14.noarch.htmlA package to obsolete retired packagesFedora 36 updates for armhfpfedora-obsolete-packages-36-14.noarch.rpm
fedora-obsolete-packages-36-13.noarch.htmlA package to obsolete retired packagesFedora 36 for aarch64fedora-obsolete-packages-36-13.noarch.rpm
fedora-obsolete-packages-36-13.noarch.htmlA package to obsolete retired packagesFedora 36 for armhfpfedora-obsolete-packages-36-13.noarch.rpm
fedora-obsolete-packages-36-13.noarch.htmlA package to obsolete retired packagesFedora 36 for x86_64fedora-obsolete-packages-36-13.noarch.rpm
fedora-obsolete-packages-36-13.noarch.htmlA package to obsolete retired packagesFedora 36 for ppc64lefedora-obsolete-packages-36-13.noarch.rpm
fedora-obsolete-packages-36-13.noarch.htmlA package to obsolete retired packagesFedora 36 for s390xfedora-obsolete-packages-36-13.noarch.rpm
fedora-obsolete-packages-35-22.noarch.htmlA package to obsolete retired packagesFedora 35 updates for x86_64fedora-obsolete-packages-35-22.noarch.rpm
fedora-obsolete-packages-35-22.noarch.htmlA package to obsolete retired packagesFedora 35 updates for aarch64fedora-obsolete-packages-35-22.noarch.rpm
fedora-obsolete-packages-35-22.noarch.htmlA package to obsolete retired packagesFedora 35 updates for armhfpfedora-obsolete-packages-35-22.noarch.rpm
fedora-obsolete-packages-35-20.noarch.htmlA package to obsolete retired packagesFedora 35 for x86_64fedora-obsolete-packages-35-20.noarch.rpm
fedora-obsolete-packages-35-20.noarch.htmlA package to obsolete retired packagesFedora 35 for aarch64fedora-obsolete-packages-35-20.noarch.rpm
fedora-obsolete-packages-35-20.noarch.htmlA package to obsolete retired packagesFedora 35 for armhfpfedora-obsolete-packages-35-20.noarch.rpm
fedora-obsolete-packages-35-20.noarch.htmlA package to obsolete retired packagesFedora 35 for ppc64lefedora-obsolete-packages-35-20.noarch.rpm
fedora-obsolete-packages-35-20.noarch.htmlA package to obsolete retired packagesFedora 35 for s390xfedora-obsolete-packages-35-20.noarch.rpm
fedora-obsolete-packages-34-21.noarch.htmlA package to obsolete retired packagesFedora 34 updates for armhfpfedora-obsolete-packages-34-21.noarch.rpm
fedora-obsolete-packages-34-21.noarch.htmlA package to obsolete retired packagesFedora 34 updates for aarch64fedora-obsolete-packages-34-21.noarch.rpm
fedora-obsolete-packages-34-21.noarch.htmlA package to obsolete retired packagesFedora 34 updates for x86_64fedora-obsolete-packages-34-21.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 for armhfpfedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 for aarch64fedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 for x86_64fedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 for ppc64lefedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 for s390xfedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 testing updates for armhfpfedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 testing updates for aarch64fedora-obsolete-packages-34-20.noarch.rpm
fedora-obsolete-packages-34-20.noarch.htmlA package to obsolete retired packagesFedora 34 testing updates for x86_64fedora-obsolete-packages-34-20.noarch.rpm

task-obsolete-9-79.mga9.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for i586task-obsolete-9-79.mga9.noarch.rpm
task-obsolete-9-79.mga9.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for armv7hltask-obsolete-9-79.mga9.noarch.rpm
task-obsolete-9-79.mga9.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for x86_64task-obsolete-9-79.mga9.noarch.rpm
task-obsolete-9-79.mga9.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for aarch64task-obsolete-9-79.mga9.noarch.rpm
task-obsolete-8-295.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for i586task-obsolete-8-295.mga8.noarch.rpm
task-obsolete-8-295.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for armv7hltask-obsolete-8-295.mga8.noarch.rpm
task-obsolete-8-295.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for x86_64task-obsolete-8-295.mga8.noarch.rpm
task-obsolete-8-295.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for aarch64task-obsolete-8-295.mga8.noarch.rpm
task-obsolete-8-294.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for aarch64task-obsolete-8-294.mga8.noarch.rpm
task-obsolete-8-294.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for x86_64task-obsolete-8-294.mga8.noarch.rpm
task-obsolete-8-294.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for armv7hltask-obsolete-8-294.mga8.noarch.rpm
task-obsolete-8-294.mga8.noarch.htmlMeta package obsoleting old packagesMageia 8 for i586task-obsolete-8-294.mga8.noarch.rpm

task-obsolete-nonfree-9-2.mga9.nonfree.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for i586task-obsolete-nonfree-9-2.mga9.nonfree.noarch.rpm
task-obsolete-nonfree-9-2.mga9.nonfree.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for armv7hltask-obsolete-nonfree-9-2.mga9.nonfree.noarch.rpm
task-obsolete-nonfree-9-2.mga9.nonfree.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for x86_64task-obsolete-nonfree-9-2.mga9.nonfree.noarch.rpm
task-obsolete-nonfree-9-2.mga9.nonfree.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for aarch64task-obsolete-nonfree-9-2.mga9.nonfree.noarch.rpm
task-obsolete-nonfree-8-4.mga8.nonfree.noarch.htmlMeta package obsoleting old packagesMageia 8 for aarch64task-obsolete-nonfree-8-4.mga8.nonfree.noarch.rpm
task-obsolete-nonfree-8-4.mga8.nonfree.noarch.htmlMeta package obsoleting old packagesMageia 8 for x86_64task-obsolete-nonfree-8-4.mga8.nonfree.noarch.rpm
task-obsolete-nonfree-8-4.mga8.nonfree.noarch.htmlMeta package obsoleting old packagesMageia 8 for armv7hltask-obsolete-nonfree-8-4.mga8.nonfree.noarch.rpm
task-obsolete-nonfree-8-4.mga8.nonfree.noarch.htmlMeta package obsoleting old packagesMageia 8 for i586task-obsolete-nonfree-8-4.mga8.nonfree.noarch.rpm

task-obsolete-tainted-9-5.mga9.tainted.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for i586task-obsolete-tainted-9-5.mga9.tainted.noarch.rpm
task-obsolete-tainted-9-5.mga9.tainted.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for armv7hltask-obsolete-tainted-9-5.mga9.tainted.noarch.rpm
task-obsolete-tainted-9-5.mga9.tainted.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for x86_64task-obsolete-tainted-9-5.mga9.tainted.noarch.rpm
task-obsolete-tainted-9-5.mga9.tainted.noarch.htmlMeta package obsoleting old packagesMageia Cauldron for aarch64task-obsolete-tainted-9-5.mga9.tainted.noarch.rpm
task-obsolete-tainted-8-3.mga8.tainted.noarch.htmlMeta package obsoleting old packagesMageia 8 for aarch64task-obsolete-tainted-8-3.mga8.tainted.noarch.rpm
task-obsolete-tainted-8-3.mga8.tainted.noarch.htmlMeta package obsoleting old packagesMageia 8 for x86_64task-obsolete-tainted-8-3.mga8.tainted.noarch.rpm
task-obsolete-tainted-8-3.mga8.tainted.noarch.htmlMeta package obsoleting old packagesMageia 8 for armv7hltask-obsolete-tainted-8-3.mga8.tainted.noarch.rpm
task-obsolete-tainted-8-3.mga8.tainted.noarch.htmlMeta package obsoleting old packagesMageia 8 for i586task-obsolete-tainted-8-3.mga8.tainted.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet