Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

hfst-ospell-devel-0.4.5-lp151.4.3.1 RPM for x86_64

From OpenSuSE Leap 15.1 updates for x86_64

Name: hfst-ospell-devel Distribution: openSUSE Leap 15.1
Version: 0.4.5 Vendor: openSUSE
Release: lp151.4.3.1 Build date: Tue Mar 3 16:07:03 2020
Group: Development/Libraries/C and C++ Build host: cloud107
Size: 48252 Source RPM: hfst-ospell-0.4.5-lp151.4.3.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://hfst.github.io/
Summary: HFST spell checker development files
Development headers and libraries for hfst-ospell

Provides

Requires

License

Apache-2.0

Changelog

* Thu Feb 20 2020 Tomáš Chvátal <tchvatal@suse.com>
  - Fix the build with new ICU bsc#1164440, fixes Leap build after
    we bumped ICU on SLE-15-SP2
* Thu Jan 18 2018 dimstar@opensuse.org
  - Add baselibs.conf: build libhfstospell10-32bit, which is required
    by libvoikko1-32bit.
* Tue Apr 25 2017 tchvatal@suse.com
  - Initial commit, required by libvoikko

Files

/usr/include/ZHfstOspeller.h
/usr/include/ZHfstOspellerXmlMetadata.h
/usr/include/hfst-ol.h
/usr/include/hfstol-stdafx.h
/usr/include/ol-exceptions.h
/usr/include/ospell.h
/usr/lib64/libhfstospell.so
/usr/lib64/pkgconfig/hfstospell.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 10:07:50 2021