Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

audit-audispd-plugins-2.8.1-lp152.7.3.1 RPM for aarch64

From OpenSuSE Ports Leap 15.2 updates for aarch64

Name: audit-audispd-plugins Distribution: openSUSE Leap 15.2
Version: 2.8.1 Vendor: openSUSE
Release: lp152.7.3.1 Build date: Fri Dec 4 23:50:31 2020
Group: System/Monitoring Build host: obs-arm-9
Size: 146172 Source RPM: audit-secondary-2.8.1-lp152.7.3.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://people.redhat.com/sgrubb/audit/
Summary: Default plugins for the audit dispatcher
The audit-audispd-plugins package contains plugin components for the
audit dispatcher (audispd).

Provides

Requires

License

GPL-2.0+

Changelog

* Wed Dec 02 2020 Alexander Bergmann <abergmann@suse.com>
  - Enable Aarch64 processor support. (bsc#1179515)
* Fri Feb 07 2020 Tony Jones <tonyj@suse.com>
  - Resolve build errors when using glibc-devel-5.3 (bsc#1163040)
    New patch: audit-make-audit_filter_exclude-definition-optional.patch
* Fri Mar 16 2018 tonyj@suse.com
  - Change openldap dependency to client only (bsc#1085003)
* Wed Jan 17 2018 tchvatal@suse.com
  - Add conditions around python plugins to allow us to conditionalize
    them in enviroment without python2
* Thu Nov 09 2017 mpluskal@suse.com
  - Rename python binding packages to match current python packaging
    standards
  - Update python build dependencies to resolve future split of
    python2/3
* Sat Nov 04 2017 aavindraa@gmail.com
  - Update to version 2.8.1. See audit.spec (libaudit1) for upstream
    changelog
  - Remove audit-implicit-writev.patch (fixed upstream across 2
    commits)
    * 3b30db20ad983274989ce9a522120c3c225436b3
    * 07132c22314e9abbe64d1031fd8734243285bb3f
  - Cleanup with spec-cleaner
* Fri Aug 18 2017 dimstar@opensuse.org
  - Add audit-implicit-writev.patch: include sys/uio.h to ensure
    readv and writev are declared.
* Mon Jul 24 2017 jengelh@inai.de
  - Rectify RPM groups, diversify descriptions.
  - Remove mentions of static libraries because they are not built.
* Tue Jul 18 2017 tonyj@suse.com
  - Update to version 2.7.7. See audit.spec (libaudit1) for upstream
    changelog
    Since commit 6cf57d27 (2.7.4) audit is now started as an non-forking
    service (bsc#1042781).
    Add config: audit-stop.rules
    Refresh patch: audit-allow-manual-stop.patch
    Refresh patch: audit-no-gss.patch
* Fri Apr 01 2016 tchvatal@suse.com
  - Version update to 2.5. See audit.spec (libaudit1) for upstream
    changelog
  - Cleanup with spec-cleaner
  - Sort out bit /sbin /usr/sbin/ installation
  - Install the rules as documentation
  - Remove needless %py_requires from python subpkgs
* Fri Aug 21 2015 tonyj@suse.com
  - Update to version 2.4.4. See audit.spec (libaudit1) for upstream
    changelog
  - Add python3 bindings for libaudit and libauparse
  - Remove patch 'audit-no_m4_dir.patch'
    (added Fri Apr 26 11:14:39 UTC 2013 by mmeister@suse.com)
    No idea what earlier 'automake' build error this was trying to fix but
    it broke the handling of "--without-libcap-ng". Anyways, no build error
    occurs now and m4 path is also needed in v2.4.4 to find ax_prog_cc_for_build

Files

/etc/audisp
/etc/audisp/audisp-remote.conf
/etc/audisp/plugins.d
/etc/audisp/plugins.d/au-remote.conf
/etc/audisp/plugins.d/audispd-zos-remote.conf
/etc/audisp/zos-remote.conf
/usr/sbin/audisp-remote
/usr/sbin/audispd-zos-remote
/usr/share/man/man5/audisp-remote.conf.5.gz
/usr/share/man/man5/zos-remote.conf.5.gz
/usr/share/man/man8/audisp-remote.8.gz
/usr/share/man/man8/audispd-zos-remote.8.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Nov 26 23:55:39 2021