Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

ruby2.5-rubygem-sass-rails-5.0.7-lp152.3.4 RPM for ppc64le

From OpenSuSE Ports Leap 15.2 for ppc64le

Name: ruby2.5-rubygem-sass-rails Distribution: openSUSE:Leap:15.2:PowerPC / ports
Version: 5.0.7 Vendor: openSUSE
Release: lp152.3.4 Build date: Mon Apr 20 17:12:08 2020
Group: Development/Languages/Ruby Build host: obs-power8-01
Size: 31669 Source RPM: rubygem-sass-rails-5.0.7-lp152.3.4.src.rpm
Packager: https://bugs.opensuse.org
Url: https://github.com/rails/sass-rails
Summary: Sass adapter for the Rails asset pipeline
Sass adapter for the Rails asset pipeline.

Provides

Requires

License

MIT

Changelog

* Fri Nov 17 2017 mschnitzer@suse.com
  - updated to version 5.0.7
    * Remove ruby warnings
* Sat Jul 23 2016 coolo@suse.com
  - updated to version 5.0.6
    no changelog found
* Fri Jul 01 2016 coolo@suse.com
  - updated to version 5.0.5
    no changelog found
* Fri Sep 04 2015 coolo@suse.com
  - updated to version 5.0.4
    no changelog found
* Thu Apr 09 2015 coolo@suse.com
  - updated to version 5.0.3, changelog is gone
* Tue Feb 10 2015 coolo@suse.com
  - updated to version 5.0.1
    * Fixed @import glob related caching bug
    [#]# 5.0.0 (Dec 12, 2014)
    * Register scss and sass extensions for rake notes
    * Make possible to use sprockes > 2.8 and < 4
    * Make possible to use sass ~> 3.1
    * Deprecate .css.scss and .css.sass extentions
    * Limit `=require` to .css only files and `@import` to .scss files. Avoid mixing the two.
    [#]# 4.0.5 (Nov 25, 2014)
    * Make possible to use sprockets 2.12.
    [#]# 4.0.4 (Oct 29, 2014)
    * Make possible to use any sprockets version in the 2.11 series.
    * Require at least sass 3.2.2.
* Tue Nov 11 2014 tboerger@suse.com
  - Added last missing new macros pieces with gem2rpm call
* Mon Oct 13 2014 adrian@suse.de
  - adapt to new rubygem packaging style
* Sun Apr 06 2014 coolo@suse.com
  - updated to version 4.0.3
    * Make possible to use sprockets-rails 2.1
* Tue Mar 18 2014 coolo@suse.com
  - updated to version 4.0.2
    * Lock sprockets version to <= 2.11.0. Fixes #191.

Files

/usr/lib64/ruby/gems/2.5.0/build_info
/usr/lib64/ruby/gems/2.5.0/cache/sass-rails-5.0.7.gem
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/MIT-LICENSE
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/README.md
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/assets
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/assets/assets_generator.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/assets/templates
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/assets/templates/stylesheet.sass
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/scaffold
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass/scaffold/scaffold_generator.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/sass_scaffold.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/assets
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/assets/assets_generator.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/assets/templates
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/assets/templates/stylesheet.scss
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/scaffold
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/rails/generators/scss/scaffold/scaffold_generator.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass-rails.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/cache_store.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/helpers.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/importer.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/logger.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/railtie.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/template.rb
/usr/lib64/ruby/gems/2.5.0/gems/sass-rails-5.0.7/lib/sass/rails/version.rb
/usr/lib64/ruby/gems/2.5.0/specifications/sass-rails-5.0.7.gemspec
/usr/share/doc/packages/ruby2.5-rubygem-sass-rails
/usr/share/doc/packages/ruby2.5-rubygem-sass-rails/MIT-LICENSE
/usr/share/doc/packages/ruby2.5-rubygem-sass-rails/README.md


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 9 13:31:33 2022