Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

mate-polkit-1.26.0-bp154.1.53 RPM for ppc64le

From OpenSuSE Leap 15.4 for ppc64le

Name: mate-polkit Distribution: SUSE Linux Enterprise 15 SP4
Version: 1.26.0 Vendor: openSUSE
Release: bp154.1.53 Build date: Thu May 12 03:19:00 2022
Group: Productivity/Security Build host: obs-power8-05
Size: 105983 Source RPM: mate-polkit-1.26.0-bp154.1.53.src.rpm
Packager: https://bugs.opensuse.org
Url: https://mate-desktop.org/
Summary: MATE authentification agent for polkit
mate-polkit provides a D-Bus session bus service that is used to bring
up authentication dialogues used for obtaining privileges.

Provides

Requires

License

LGPL-2.0-or-later

Changelog

* Fri Aug 13 2021 Hillwood Yang <hillwood@opensuse.org>
  - Update version to 1.26.0
    * Update translations
    * Update copyright to 2021
* Wed Feb 26 2020 Alexei Sorokin <sor.alexei@meowr.ru>
  - Update to version 1.24.0:
    * build: Show warning flags on configure summary.
    * build: Warning flags are already defined.
    * autoconf: AC_PROG_CC was called before AX_CHECK_ENABLE_DEBUG.
    * Migrate from intltool to gettext.
    * Update translations.
  - Drop support for old openSUSE versions.
* Wed Jul 17 2019 Jonathan Brielmaier <jbrielmaier@suse.de>
  - Update to version 1.23.0:
    * Translations update
    * Migrate from GSimpleAsyncResult to GTask
    * drop deprecated gtk_dialog_get_action_area
    * Avoid deprecated g_type_class_add_private
    * polkitmateauthenticationdialog: avoid GtkStock
    * Change url project's website
  - remove patch:
    * mate-polkit-gtk-3.20.patch: we don't support gtk3.20 anymore
  - build require gtk >= 3.22 and glib >= 2.50
* Tue Mar 05 2019 sor.alexei@meowr.ru
  - Update to version 1.22.0:
    * Update translations.
* Sat Dec 22 2018 sor.alexei@meowr.ru
  - Update to version 1.20.2:
    * Disable deprecation warnings for distcheck.
    * Update translations.
* Sat Jun 16 2018 sor.alexei@meowr.ru
  - Update to version 1.20.1:
    * Update translations.
* Fri Mar 09 2018 sor.alexei@meowr.ru
  - Update to version 1.20.0:
    * Require GTK+ 3.22 and GLib 2.50.
    * status-icon: Don't use stock icons.
    * polkitmateauthenticationdialog: Avoid deprecated GtkAlignment.
    * polkitmateauthenticationdialog: Replace a GtkStock deprecation.
    * Drop the polkitgtkmate library.
    * Update translations.
  - Add mate-polkit-gtk-3.20.patch: Restore GLib 2.48 and GTK+ 3.20
    support.
  - Drop the library, devel and typelib packages.
  - Remove baselibs.conf.
* Sat Nov 18 2017 sor.alexei@meowr.ru
  - Update to version 1.18.2:
    * Fix reshow/hide icon with statusnotifier.
    * Update translations.
* Tue May 09 2017 sor.alexei@meowr.ru
  - Update to version 1.18.1:
    * Fix broken status icon if using GtkStatusIcon.
    * Update translations.
* Tue Mar 14 2017 sor.alexei@meowr.ru
  - Update to version 1.18.0:
    * NEWS: use consistent, project wide, markdown-like formatting to
      make generating release announcements easier.
    * Fix some GTK+ deprecations.
    * Update translations.
* Tue Sep 20 2016 sor.alexei@meowr.ru
  - Update to version 1.16.0:
    * Move to GTK+3 (require GTK+ >= 3.14), drop GTK+2 code and
    - -with-gtk build option
    * Update translations.
* Sat Apr 09 2016 sor.alexei@meowr.ru
  - Update to version 1.14.0:
    * Update translations.
    * Add Changelog generation.
* Mon Jan 25 2016 sor.alexei@meowr.ru
  - Update to version 1.13.0:
    * Gtk3: Fix several deprecations.
* Sun Jan 03 2016 sor.alexei@meowr.ru
  - Switch to Gtk3.
* Thu Nov 05 2015 sor.alexei@meowr.ru
  - Update to 1.12.0.
  - Add baselibs.conf.
* Wed Oct 14 2015 sor.alexei@meowr.ru
  - Update to 1.11.0:
    * GTK+3: add support for application indicators as well.
    * Some fixes and cleanups.
* Fri Sep 18 2015 sor.alexei@meowr.ru
  - Update to 1.10.2:
    * Return error when authentication dialog is dismissed.
    * Optionally use accountsservice to retrieve face.
    * Add support for autorestart.
    * Select the current user to authenticate by default.
    * Add support for application indicators.
    * Gtk3: Auth dialog: make the label wrap at 50 chars.
* Wed Sep 02 2015 sor.alexei@meowr.ru
  - Update to 1.10.1:
    * Fix losing focus when displaying password prompt dialog.
    * Drop some deprecated GTK+ code and obsolete build macro.
    * Update translations.
* Wed Apr 15 2015 p.drouand@gmail.com
  - Update to version 1.10.0
    * No changes since version 1.9.90
* Mon Mar 23 2015 p.drouand@gmail.com
  - Update to version 1.9.90 (unstable)
    * Translations updates
* Sun Oct 26 2014 p.drouand@gmail.com
  - Update to version 1.9.0 (unstable)
    + Fix documentation license
      Closes #15 (https://github.com/mate-desktop/mate-polkit/issues/15)
  - Minimal required version of mate-common is 1.9.0

Files

/etc/xdg/autostart/polkit-mate-authentication-agent-1.desktop
/usr/lib/polkit-mate
/usr/lib/polkit-mate/polkit-mate-authentication-agent-1
/usr/share/doc/packages/mate-polkit
/usr/share/doc/packages/mate-polkit/AUTHORS
/usr/share/doc/packages/mate-polkit/NEWS
/usr/share/doc/packages/mate-polkit/README
/usr/share/licenses/mate-polkit
/usr/share/licenses/mate-polkit/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Feb 9 16:48:35 2024