Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

mpi-selector-1.0.3-1.25 RPM for noarch

From OpenSuSE Leap 15.3 for noarch

Name: mpi-selector Distribution: SUSE Linux Enterprise 15
Version: 1.0.3 Vendor: SUSE LLC <https://www.suse.com/>
Release: 1.25 Build date: Fri May 25 20:12:41 2018
Group: System/Console Build host: sheep19
Size: 49863 Source RPM: mpi-selector-1.0.3-1.25.src.rpm
Packager: https://www.suse.com/
Url: http://www.openfabrics.org
Summary: Tool to provide defaults for which MPI implementation to use
A simple tool that allows system administrators to set a site-wide
default for which MPI implementation is to be used, but also allow
users to set their own defaults MPI implementation, thereby overriding
the site-wide default.

The default can be changed easily via the mpi-selector command --
editing of shell startup files is not required.

Provides

Requires

License

BSD-3-Clause

Changelog

* Tue Jun 03 2014 pth@suse.de
  - Update to OFED 3.12 final.
* Fri Jan 24 2014 pth@suse.de
  - Update to OFED 3.12 daily
* Wed Apr 24 2013 pth@suse.de
  - Don't use a macro for calling 'make install' as it changes
    between distributions.
* Tue Apr 16 2013 idonmez@suse.com
  - Add Source URL, see https://en.opensuse.org/SourceUrls
* Tue May 08 2012 pth@suse.de
  - BuildRequire automake, autoconf and libtool.
* Thu Feb 16 2012 saschpe@suse.de
  - No need to own %{_libdir}/mpi/gcc/, so package can be noarch
  - Mark stuff under /etc/profile.d as config and remove rpmlintrc
* Mon Feb 13 2012 coolo@suse.com
  - patch license to follow spdx.org standard
* Fri Dec 10 2010 pth@suse.de
  - Fix use of perl_requires.
  - Remove hash bang lines from files to be sourced.
  - Add a rpmlintrc.
* Wed Jun 02 2010 pth@suse.de
  - Explicitely use /usr/bin/perl not 'env perl', mainly so that
    rpm automatically detects the dependency.
* Thu Dec 03 2009 jjolly@suse.de
  - Update to v1.0.3 from OFED 1.4.2

Files

/etc/profile.d/mpi-selector.csh
/etc/profile.d/mpi-selector.sh
/usr/bin/mpi-selector
/usr/bin/mpi-selector-menu
/usr/share/doc/packages/mpi-selector
/usr/share/doc/packages/mpi-selector/LICENSE
/usr/share/doc/packages/mpi-selector/README
/usr/share/man/man1/mpi-selector-menu.1.gz
/usr/share/man/man1/mpi-selector.1.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 9 17:53:32 2022