Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libqt5keychain1-32bit-0.9.1-lp152.2.10 RPM for x86_64

From OpenSuSE Leap 15.2 for x86_64

Name: libqt5keychain1-32bit Distribution: openSUSE Leap 15.2
Version: 0.9.1 Vendor: openSUSE
Release: lp152.2.10 Build date: Sat May 16 20:01:57 2020
Group: System/Libraries Build host: build70
Size: 157136 Source RPM: qtkeychain-qt5-0.9.1-lp152.2.10.src.rpm
Packager: https://bugs.opensuse.org
Url: https://github.com/frankosterfeld/qtkeychain
Summary: A password store library
qtkeychain can be used to store passwords.

Provides

Requires

License

BSD-2-Clause

Changelog

* Mon Oct 22 2018 Jan Engelhardt <jengelh@inai.de>
  - Trim fill words from description. Ensure neutrality of it, too.
* Mon Oct 22 2018 Christophe Giboudeaux <christophe@krop.fr>
  - Update to 0.9.1. Changes since 0.8.0:
    * Only require QtLinguist if building translations
    * Fall back on libsecret if kwallet is not available
    * Secret: Don't match the schema name
* Sat May 26 2018 christophe@krop.fr
  - Update to 0.8.0:
    * Buildsystem improvements.
    * Enable C++11 support for Qt >= 5.7.
    * Doxygen documentation.
    * Libsecret support.
* Tue Jul 12 2016 hrvoje.senjan@gmail.com
  - Update to 0.7.0
    * Bump SO version due to 0.6 being binary-incompatible
      qto previous releases
  - Changes since 0.6.2
    * KWallet: Fixes a crash when storing passwords, seen on Debian/KDE4
  - Changes since 0.6.1
    * Fix KWallet not working (regressions in 0.6.0)
  - Changes since 0.6.0
    * Added support for the Windows Credential Store
* Tue Feb 09 2016 cgiboudeaux@gmx.com
  - Update to 0.5.0
    Added support for KWallet5
* Wed Oct 22 2014 hrvoje.senjan@gmail.com
  - Activate qtkeychain-qt5 package

Files

/usr/lib/libqt5keychain.so.0.9.1
/usr/lib/libqt5keychain.so.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 9 13:58:38 2021