Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libqtcore4-4.8.7-40.mga9 RPM for armv7hl

From Mageia Cauldron for armv7hl / media / core / release

Name: libqtcore4 Distribution: Mageia
Version: 4.8.7 Vendor: Mageia.Org
Release: 40.mga9 Build date: Sat Apr 2 21:39:16 2022
Group: System/Libraries Build host: localhost
Size: 3113354 Source RPM: qt4-4.8.7-40.mga9.src.rpm
Packager: umeabot <umeabot>
Url: https://qt-project.org/
Summary: Qt4 Component Library
Qt4 Component Library.

The QtCore module contains core non-GUI functionality.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Sat Apr 02 2022 umeabot <umeabot> 4:4.8.7-40.mga9
  + Revision: 1841172
  - Mageia 9 Mass Rebuild
* Sun Nov 07 2021 neoclust <neoclust> 4:4.8.7-39.mga9
  + Revision: 1754503
  - Add P51O: Fixes CVE-2020-24741 (mga#29602)
  + wally <wally>
  - rebuild for openssl 3.0.0
* Tue Aug 03 2021 luigiwalser <luigiwalser> 4:4.8.7-37.mga9
  + Revision: 1738962
  - rebuild for icu
* Mon May 03 2021 daviddavid <daviddavid> 4:4.8.7-36.mga9
  + Revision: 1721064
  - add support for gcc-11
  - hardcode the compiler version in the build key once and for all
  - resolves: #1931444, Clamp parsed doubles to float representable values
* Tue Dec 29 2020 tmb <tmb> 4:4.8.7-35.mga8
  + Revision: 1665361
  - disable -reduce-relocations for now (mga#27925, QTBUG-86173)
* Tue Dec 29 2020 neoclust <neoclust> 4:4.8.7-34.mga8
  + Revision: 1664739
  - Rebuild against new icu
* Mon Nov 30 2020 luigiwalser <luigiwalser> 4:4.8.7-33.mga8
  + Revision: 1650920
  - rebuild for icu
* Tue Aug 25 2020 daviddavid <daviddavid> 4:4.8.7-32.mga8
  + Revision: 1618866
  - add fedora patch to fix CVE-2020-17507 (mga#27173)
* Wed Jul 01 2020 wally <wally> 4:4.8.7-31.mga8
  + Revision: 1601056
  - rebuild for icu 67.1
  + daviddavid <daviddavid>
  - improve some descriptions and summaries
* Wed Apr 22 2020 daviddavid <daviddavid> 4:4.8.7-30.mga8
  + Revision: 1570615
  - add debian patches to fix CVE-2018-15518, CVE-2018-19869 and CVE-2018-1987[013] (mga#26505)
* Sat Apr 04 2020 wally <wally> 4:4.8.7-29.mga8
  + Revision: 1564493
  - rebuild for new icu 66.1

Files

/usr/lib/.build-id
/usr/lib/.build-id/33
/usr/lib/.build-id/33/93624db8346c11e3fefb7ae5b012cf33ea9980
/usr/lib/.build-id/58/dcd1993e3cd09b82e9a25d1cc9c74eff0e0ab7
/usr/lib/.build-id/6d
/usr/lib/.build-id/6d/b49b53bf1cfe709962a2a6915ca3504d26b27f
/usr/lib/.build-id/d2
/usr/lib/.build-id/d2/dd6c66b559311f7056d787bfde7111183c4e8b
/usr/lib/.build-id/f9
/usr/lib/.build-id/f9/75173f135542e19318a5a7ba1a369456d47831
/usr/lib/libQtCore.so.4
/usr/lib/libQtCore.so.4.8
/usr/lib/libQtCore.so.4.8.7
/usr/lib/qt4/plugins/codecs
/usr/lib/qt4/plugins/codecs/libqcncodecs.so
/usr/lib/qt4/plugins/codecs/libqjpcodecs.so
/usr/lib/qt4/plugins/codecs/libqkrcodecs.so
/usr/lib/qt4/plugins/codecs/libqtwcodecs.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jun 19 02:52:38 2022