Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgtk+2.0_0-2.24.32-5.mga7 RPM for armv7hl

From Mageia 7 for armv7hl / media / core / release

Name: libgtk+2.0_0 Distribution: Mageia
Version: 2.24.32 Vendor: Mageia.Org
Release: 5.mga7 Build date: Mon May 6 18:27:28 2019
Group: System/Libraries Build host: localhost
Size: 350819 Source RPM: gtk+2.0-2.24.32-5.mga7.src.rpm
Packager: wally <wally>
Url: http://www.gtk.org
Summary: The GIMP ToolKit (GTK+), a library for creating GUIs
This package contains the library needed to run programs dynamically
linked with gtk+.

Provides

Requires

License

LGPLv2+

Changelog

* Mon May 06 2019 wally <wally> 2.24.32-5.mga7
  + Revision: 1396553
  - use Adwaita as a default GTK2 theme and icon theme
  - drop Raleigh theme
* Sun Dec 30 2018 wally <wally> 2.24.32-4.mga7
  + Revision: 1347049
  - rely on autogenerated requires for lib and devel pkgs
  - build without gtk-doc
  - add back posttrans require for lib pkg
* Sun Dec 30 2018 wally <wally> 2.24.32-3.mga7
  + Revision: 1346921
  - drop old conflicts/obsoletes/provides
  - drop unneeded posttrans requires from lib pkg
  - drop unneeded posttrans script as transfiletriggers does the same
  - drop old post script removing nowadays nonexisting gtk.immodules from /etc/gtk-2.0/
  - move transfiletriggers to lib pkg which ships the binary
  - create transfiletrigger to update immodule cache also when files are removed and check that binary exists before running it
  - fix a typo in gtk-query-immodules wrapper script
* Mon Aug 27 2018 cjw <cjw> 2.24.32-2.mga7
  + Revision: 1254907
  - fix gcc 8 compilation warnings in header files
* Mon Apr 16 2018 kekepower <kekepower> 2.24.32-1.mga7
  + Revision: 1219404
  - Update to version 2.24.32
  - Rediffed a lot of patches
* Mon Sep 11 2017 cjw <cjw> 2.24.31-5.mga7
  + Revision: 1152681
  - fix find_lang arguments order
* Tue Jul 11 2017 ovitters <ovitters> 2.24.31-4.mga7
  + Revision: 1109670
  - require adwaita-gtk2-theme (mga#20868)
* Mon Jul 10 2017 akien <akien> 2.24.31-3.mga6
  + Revision: 1109645
  - Fix circular dependency in %post (mga#21215)

Files

/usr/lib/.build-id
/usr/lib/.build-id/00
/usr/lib/.build-id/00/5a270be906ef773ddb1713f1b46dbc95352667
/usr/lib/.build-id/10
/usr/lib/.build-id/10/3fdd1bf2960c688c5746b4209783ce6b313c40
/usr/lib/.build-id/1c
/usr/lib/.build-id/1c/9cb07bc0a49f48bbf1928c5717f20d2c072eb1
/usr/lib/.build-id/26
/usr/lib/.build-id/26/404ccf2be8564da13e8a17ce696577950adc45
/usr/lib/.build-id/31
/usr/lib/.build-id/31/3d5ad614a4d584c4042687ed59eca40ca69220
/usr/lib/.build-id/33
/usr/lib/.build-id/33/0e0492f6a5dd3bb2ec59008a70e53416fe9dbe
/usr/lib/.build-id/4c
/usr/lib/.build-id/4c/5730c87f91dfa564d077d3e23aa1736b29bdb5
/usr/lib/.build-id/63
/usr/lib/.build-id/63/12b6d6716c1033c859fb51a5b35ae574f59b7d
/usr/lib/.build-id/9a
/usr/lib/.build-id/9a/051cc9dc9d7dc8c32e5fe8c6bee4b312dd1003
/usr/lib/.build-id/9b
/usr/lib/.build-id/9b/431ef6c7db5226cb74afd29c3513fc34a3efd6
/usr/lib/.build-id/a5
/usr/lib/.build-id/a5/b6ae444821c9f62b840020992d18726cf9ebd3
/usr/lib/.build-id/bb
/usr/lib/.build-id/bb/68b23d488faf22e2b0819a0dc6b3dc1983639c
/usr/lib/.build-id/bc
/usr/lib/.build-id/bc/46d31a7bf1bdc58fd856d500b007f6499192ab
/usr/lib/.build-id/be
/usr/lib/.build-id/be/d65de5629eb6fe089d2a027106a5a09187173d
/usr/lib/.build-id/c1
/usr/lib/.build-id/c1/191dee34b06154bc380fc30b73626b8e081d21
/usr/lib/.build-id/c6
/usr/lib/.build-id/c6/0c79ad0f18532d5c0c353446cf5306921db2c0
/usr/lib/.build-id/cb
/usr/lib/.build-id/cb/6401e22a23b221e8b229520878cb5586161064
/usr/lib/.build-id/e4
/usr/lib/.build-id/e4/1775ff805a2f52683785b33c1b104f540324ae
/usr/lib/.build-id/f6
/usr/lib/.build-id/f6/2fafe27cf41bfdce8d40cd76c9762a40acb265
/usr/lib/.build-id/fb
/usr/lib/.build-id/fb/71f04331e1b802982d59a9fb1cdc1b4cca6b0f
/usr/lib/gtk-2.0
/usr/lib/gtk-2.0/2.10.0
/usr/lib/gtk-2.0/2.10.0/engines
/usr/lib/gtk-2.0/2.10.0/engines/libpixmap.so
/usr/lib/gtk-2.0/2.10.0/immodules
/usr/lib/gtk-2.0/2.10.0/immodules.cache
/usr/lib/gtk-2.0/2.10.0/immodules/im-am-et.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-cedilla.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-cyrillic-translit.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-inuktitut.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-ipa.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-multipress.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-tamilvp-tsc.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-tamilvp-uni.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-telex.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-thai.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-ti-er.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-ti-et.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-viqr.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-vni.so
/usr/lib/gtk-2.0/2.10.0/immodules/im-xim.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-cups.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-file.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-lpr.so
/usr/lib/gtk-2.0/bin
/usr/lib/gtk-2.0/bin/gtk-query-immodules-2.0
/usr/lib/gtk-2.0/modules
/usr/share/doc/libgtk+2.0_0
/usr/share/doc/libgtk+2.0_0/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jan 9 12:51:08 2022