Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gnuradio-vocoder0-3.7.1-0.7641.3.mga4 RPM for x86_64

From Mageia 4 for x86_64 / media / core / release

Name: lib64gnuradio-vocoder0 Distribution: Mageia
Version: 3.7.1 Vendor: Mageia.Org
Release: 0.7641.3.mga4 Build date: Thu Jan 9 22:47:34 2014
Group: System/Libraries Build host: jonund.mageia.org
Size: 267080 Source RPM: gnuradio-3.7.1-0.7641.3.mga4.src.rpm
Packager: pterjan <pterjan>
Url: http://www.gnuradio.org
Summary: GNU Radio C++ vocoder blocks
This is the gr-vocoder package.
It contains all available vocoders in GNU Radio.

Provides

Requires

License

GPLv3+

Changelog

* Thu Jan 09 2014 pterjan <pterjan> 3.7.1-0.7641.3.mga4
  + Revision: 565987
  - Rebuild for new ice
* Sat Oct 19 2013 umeabot <umeabot> 3.7.1-0.7641.2.mga4
  + Revision: 531549
  - Mageia 4 Mass Rebuild
* Mon Aug 05 2013 barjac <barjac> 3.7.1-0.7641.1.mga4
  + Revision: 464023
  - new snapshot
  - new patch to fix linkage of m and pthread
  - remove obsolete patches
  - fix test failures by setting LD_LIBRARY_PATH prior to ctest
  - exclude qa_qtgui test that needs X
  - replace *core* packages with *runtime* and remove obsolete gruel packages
  - new packages for wxgui, channels, fec and pmt (lib, dev and python)
* Thu Jul 11 2013 barjac <barjac> 3.6.5-3.mga4
  + Revision: 452928
  - add missing requires on meta package
* Tue Jul 09 2013 fwang <fwang> 3.6.5-2.mga4
  + Revision: 451858
  - rebuild for new boost
* Fri Jun 14 2013 barjac <barjac> 3.6.5-1.mga4
  + Revision: 443120
  - new version 3.6.5
* Fri Apr 19 2013 barjac <barjac> 3.6.4.1-1.mga3
  + Revision: 410556
  - new version 3.6.4.1 with some new features and bug fixes
* Mon Apr 15 2013 barjac <barjac> 3.6.3-5.mga3
  + Revision: 410166
  - fix most test failures
  - run tests and continue build with failures
* Wed Apr 10 2013 ennael <ennael> 3.6.3-4.mga3
  + Revision: 409457
  - Really rebuild against boost-1.53
* Sun Apr 07 2013 barjac <barjac> 3.6.3-3.mga3
  + Revision: 408734
  - suppress tests as some will fail
  - test build with %check enabled to verify local build test failures with boost-1.52
* Mon Jan 21 2013 barjac <barjac> 3.6.3-2.mga3
  + Revision: 390507
  - replace bad tarball from upstream with one built from correct git tag
  - remove some trailing spaces from spec
* Sun Jan 13 2013 barjac <barjac> 3.6.3-1.mga3
  + Revision: 375968
  - new version
  - two new sub packages
* Sat Jan 12 2013 umeabot <umeabot> 3.6.2-8.mga3
  + Revision: 352393
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Tue Jan 08 2013 barjac <barjac> 3.6.2-7.mga3
  + Revision: 341536
  - rebuild against new uhd
* Thu Dec 20 2012 fwang <fwang> 3.6.2-6.mga3
  + Revision: 332952
  - rebuild for new boost
* Thu Nov 22 2012 barjac <barjac> 3.6.2-5.mga3
  + Revision: 321105
  - Changed some groups in line with policy
  - rebuild against libqwt5
* Mon Nov 19 2012 zezinho <zezinho> 3.6.2-4.mga3
  + Revision: 319658
  - rebuild for new libqwt
* Fri Sep 28 2012 barjac <barjac> 3.6.2-3.mga3
  + Revision: 298852
  - Changed group in line with new policy
* Sun Sep 09 2012 barjac <barjac> 3.6.2-2.mga3
  + Revision: 291428
  - add missing filter packages to virtual package
  - drop desktop-file-utils BR
* Sun Sep 09 2012 barjac <barjac> 3.6.2-1.mga3
  + Revision: 291001
  - New version 3.6.2
  - new lib and dev packages gnuradio-filter
  
    + fedya <fedya>
      - trailing characters fix
* Tue Jul 31 2012 fwang <fwang> 3.6.1-2.mga3
  + Revision: 276496
  - rebuild for new boost
* Tue Jul 03 2012 barjac <barjac> 3.6.1-1.mga3
  + Revision: 266848
  - new version 3.6.1
  - removed explicit require on libportaudio
  - updated fix-linkage patch
  - added new fft blocks packages
* Wed Jun 06 2012 barjac <barjac> 3.6.0-3.mga3
  + Revision: 256308
  - Fix explicit require on 32bit libportaudio2
  - Same as bug 6347 on mga2
* Tue Jun 05 2012 barjac <barjac> 3.6.0-2.mga3
  + Revision: 254470
  - Accidentally reverted 250181 (arch of examples) when updating
* Tue Jun 05 2012 barjac <barjac> 3.6.0-1.mga3
  + Revision: 254462
  - New version 3.6.0
* Wed May 30 2012 fwang <fwang> 3.5.3.2-3.mga3
  + Revision: 250181
  - examples contain binary files
* Wed May 30 2012 fwang <fwang> 3.5.3.2-2.mga3
  + Revision: 250049
  - rebuild for new boost
* Sun Apr 22 2012 barjac <barjac> 3.5.3.2-1.mga2
  + Revision: 232457
  - bugfix release
  - Fixed IQ correlation initialization in gr-fcd
  - Fixed volk AVX detection/usage for GCC < 4.6 and MSVC
  - Fixed miscalculation of symbol rate in digital_bert_rx
  - new version
  - supports Fun Cube Dongle
  - improved make-tarball script
  - macro used in .desktop
* Sat Mar 03 2012 barjac <barjac> 3.5.1-8.mga2
  + Revision: 217067
  - Edited .desktop name for consistency
* Sat Feb 11 2012 fwang <fwang> 3.5.1-7.mga2
  + Revision: 207143
  - fix linkage of libvolk
  - obsoletes correct arch-dependent files
* Fri Feb 10 2012 barjac <barjac> 3.5.1-6.mga2
  + Revision: 207047
  - Move some header files  to correct dev packages
  - Tidy some descriptions and a typo
* Thu Feb 09 2012 barjac <barjac> 3.5.1-5.mga2
  + Revision: 206749
  - Make doc package noarch
  - Corrected obsoletes arch
* Thu Feb 09 2012 barjac <barjac> 3.5.1-4.mga2
  + Revision: 206730
  - Move all %defines to top of spec
  - Use %{libnames} for lib requires
* Thu Feb 09 2012 barjac <barjac> 3.5.1-2.mga2
  + Revision: 206675
  - Fix Require in pager
* Wed Feb 08 2012 barjac <barjac> 3.5.1-1.mga2
  + Revision: 206552
  - After much deliberation changing back to split packages as in 3.3
  - Many new sub packages and obsoletes due to upstream changes
  - New version
  - Follow more closely upstream build
  - Use cmake
  - Add API docs to main menu
  - Reverted to 3.3.0-2 as at revision 195922
  
    + fwang <fwang>
      - br orc
      - fix linkage
      - new version 3.5.1
* Sat Jan 14 2012 fwang <fwang> 3.3.0-2.mga2
  + Revision: 195922
  - fix versioned requires
* Tue Jan 03 2012 barjac <barjac> 3.3.0-1.mga2
  + Revision: 190188
  - Align with mdv 3.3.0-12, wqt inc path corrected, set mkrel 1
  - imported package gnuradio

Files

/usr/lib64/libgnuradio-vocoder-3.7.1git.so.0
/usr/lib64/libgnuradio-vocoder-3.7.1git.so.0.0.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 10 11:08:15 2019