Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gail3_0-3.10.6-4.mga4 RPM for x86_64

From Mageia 4 for x86_64 / media / core / release

Name: lib64gail3_0 Distribution: Mageia
Version: 3.10.6 Vendor: Mageia.Org
Release: 4.mga4 Build date: Sat Jan 18 21:01:29 2014
Group: System/Libraries Build host: jonund.mageia.org
Size: 32320 Source RPM: gtk+3.0-3.10.6-4.mga4.src.rpm
Packager: tmb <tmb>
Url: http://www.gtk.org
Summary: GNOME Accessibility Implementation Library
Gail is the GNOME Accessibility Implementation Library

Provides

Requires

License

LGPLv2+

Changelog

* Sat Jan 18 2014 tv <tv> 3.10.6-4.mga4
  + Revision: 566801
  - fix dependency loop ending in random %post faillure (mga#12345)
* Mon Jan 13 2014 tmb <tmb> 3.10.6-3.mga4
  + Revision: 566457
  - filechooser: Don't crash if invalid thumbnails exist (bgo#719977)
  - GtkFileChooser: Don't fill location_entry if we just populated
    the file list (bgo#386569)
  - clipboard: Don't crash when data is requested from NULL window
    (bgo#719314)
  - GtkStyleContext: Invalidate contexts with a path (bgo#709491)
* Mon Jan 06 2014 tv <tv> 3.10.6-2.mga4
  + Revision: 565177
  - move the suggests on gvfs from glib here (debloat, mga#8455)
* Sat Dec 07 2013 tv <tv> 3.10.6-1.mga4
  + Revision: 555763
  - disable patch 2
  - fix build (from FC)
  - new stable version
  
    + ovitters <ovitters>
      - add patch to fix build with older wayland
* Fri Dec 06 2013 tv <tv> 3.10.5-2.mga4
  + Revision: 555527
  - patch 1: fix misplaced tooltip (mga#11893, bgo#698730)
* Thu Nov 28 2013 ovitters <ovitters> 3.10.5-1.mga4
  + Revision: 553787
  - new version 3.10.5
* Fri Nov 15 2013 ovitters <ovitters> 3.10.4-1.mga4
  + Revision: 551453
  - new version 3.10.4
* Mon Nov 11 2013 ovitters <ovitters> 3.10.3-1.mga4
  + Revision: 550526
  - new version 3.10.3
* Tue Oct 22 2013 umeabot <umeabot> 3.10.2-2.mga4
  + Revision: 545594
  - Mageia 4 Mass Rebuild
* Wed Oct 16 2013 ovitters <ovitters> 3.10.2-1.mga4
  + Revision: 501349
  - new version 3.10.2
* Fri Oct 11 2013 ovitters <ovitters> 3.10.1-1.mga4
  + Revision: 495257
  - new version 3.10.1
* Sat Sep 28 2013 lmenut <lmenut> 3.10.0-2.mga4
  + Revision: 488588
  - rebuild with fixed rpm (missing suggests tags)
* Mon Sep 23 2013 ovitters <ovitters> 3.10.0-1.mga4
  + Revision: 484469
  - new version 3.10.0
* Tue Sep 17 2013 ovitters <ovitters> 3.9.16-1.mga4
  + Revision: 480875
  - new version 3.9.16
* Sat Sep 14 2013 wally <wally> 3.9.14-2.mga4
  + Revision: 478838
  - rebuild for new colord
* Mon Sep 02 2013 ovitters <ovitters> 3.9.14-1.mga4
  + Revision: 474459
  - new version 3.9.14
* Wed Aug 21 2013 fwang <fwang> 3.9.12-1.mga4
  + Revision: 468668
  - new version 3.9.12
* Sun Aug 18 2013 wally <wally> 3.9.10-2.mga4
  + Revision: 467575
  - add gtk3-devel provides to devel pkg so it matches with gtk2 one
* Tue Jul 30 2013 fwang <fwang> 3.9.10-1.mga4
  + Revision: 460911
  - update file list
  
    + ovitters <ovitters>
      - new version 3.9.10
* Wed Jul 10 2013 fwang <fwang> 3.9.8-1.mga4
  + Revision: 452310
  - bump wayland requires
  
    + ovitters <ovitters>
      - new version 3.9.8
* Mon Jun 24 2013 ovitters <ovitters> 3.9.6-1.mga4
  + Revision: 446256
  - drop upstreamed patch0
  - new version 3.9.6
* Mon Jun 17 2013 wally <wally> 3.9.4-1.mga4
  + Revision: 444164
  - add patch to fix linking
  
    + ovitters <ovitters>
      - new version 3.9.4
      - new verison 3.9.2
* Fri May 24 2013 tv <tv> 3.8.2-2.mga4
  + Revision: 426242
  - patch 13: fix linking and reenable broadway backend
* Fri May 24 2013 tv <tv> 3.8.2-1.mga4
  + Revision: 426178
  - disable broadway backend for now as it breaks build
  - drop obsolete patch
  - new release
  
    + fwang <fwang>
      - bump req
* Sun Apr 07 2013 wally <wally> 3.6.4-1.mga3
  + Revision: 408874
  - add patch to fix build with --disable-wayland-cairo-gl which fixes build with new mesa 9.0.1 (bgo#688534)
  
    + ovitters <ovitters>
      - new version 3.6.4
      - drop merged wayland patches
* Mon Nov 19 2012 fwang <fwang> 3.6.2-4.mga3
  + Revision: 319588
  - cleanup post requires
* Sun Nov 18 2012 fwang <fwang> 3.6.2-3.mga3
  + Revision: 319261
  - enable wayland but disable cairo-gl
* Sun Nov 18 2012 fwang <fwang> 3.6.2-2.mga3
  + Revision: 319257
  - completely disable wayland backend
  - more check
  - disable egl build till gnomebug#688534 be fixed
  - rebuild for new wayland
* Sun Nov 11 2012 fwang <fwang> 3.6.2-1.mga3
  + Revision: 316920
  - new version 3.6.2
* Wed Oct 31 2012 blino <blino> 3.6.1-3.mga3
  + Revision: 311691
  - merge upstream patches to enable back wayland backend
* Fri Oct 19 2012 fwang <fwang> 3.6.1-2.mga3
  + Revision: 308072
  - disable wayland bacakend for gdk till gnome bug#686313 be fixed
  - cleanup spec
  - rebuild for new wayland
* Tue Oct 16 2012 ovitters <ovitters> 3.6.1-1.mga3
  + Revision: 307113
  - new version 3.6.1
* Tue Sep 25 2012 ovitters <ovitters> 3.6.0-1.mga3
  + Revision: 297361
  - new version 3.6.0
* Wed Sep 19 2012 ovitters <ovitters> 3.5.18-1.mga3
  + Revision: 296031
  - new version 3.5.18
* Wed Sep 05 2012 ovitters <ovitters> 3.5.16-1.mga3
  + Revision: 288384
  - new version 3.5.16
* Tue Sep 04 2012 ovitters <ovitters> 3.5.14-1.mga3
  + Revision: 287817
  - new version 3.5.14
* Tue Aug 21 2012 ovitters <ovitters> 3.5.12-1.mga3
  + Revision: 282824
  - new version 3.5.12
* Tue Aug 07 2012 ovitters <ovitters> 3.5.10-1.mga3
  + Revision: 279645
  - new version 3.5.10
* Wed Jul 25 2012 blino <blino> 3.5.8-2.mga3
  + Revision: 274153
  - enable broadway (HTML5) backend
  - enable wayland backend over cairo-gl
* Mon Jul 16 2012 ovitters <ovitters> 3.5.8-1.mga3
  + Revision: 271502
  - update file list
  - new version 3.5.8
* Tue Jun 26 2012 fwang <fwang> 3.5.6-1.mga3
  + Revision: 263822
  - add br on atk-bridge
  
    + ovitters <ovitters>
      - new version 3.5.6
* Mon Jun 25 2012 ovitters <ovitters> 3.5.4-1.mga3
  + Revision: 263699
  - new version 3.5.4
* Sat May 12 2012 ovitters <ovitters> 3.4.3-1.mga3
  + Revision: 235383
  - new version 3.4.3
* Sat Apr 21 2012 ovitters <ovitters> 3.4.1-2.mga2
  + Revision: 232298
  - rebuild for broken signature in lib64gail3.0-devel-3.4.1-1.mga2
* Sat Apr 14 2012 ovitters <ovitters> 3.4.1-1.mga2
  + Revision: 230773
  - rediff patch
  - new version 3.4.1
* Fri Apr 06 2012 dmorgan <dmorgan> 3.4.0-2.mga2
  + Revision: 228828
  - Make sure gtk+3.0 is installed first ( mga #5246)
* Mon Mar 26 2012 ovitters <ovitters> 3.4.0-1.mga2
  + Revision: 226693
  - new version 3.4.0
* Tue Mar 20 2012 ovitters <ovitters> 3.3.20-1.mga2
  + Revision: 225083
  - new version 3.3.20
  - update patch 12
* Tue Mar 06 2012 fwang <fwang> 3.3.18-1.mga2
  + Revision: 219670
  - new version 3.3.18
* Fri Mar 02 2012 ovitters <ovitters> 3.3.16-1.mga2
  + Revision: 216875
  - update file list
  - update buildrequires
  - new version 3.3.16
* Tue Feb 07 2012 fwang <fwang> 3.3.14-1.mga2
  + Revision: 205676
  - bump req
* Wed Feb 01 2012 fwang <fwang> 3.3.12-1.mga2
  + Revision: 203822
  - update file list
  - new version 3.3.12
* Mon Jan 23 2012 tv <tv> 3.3.10-2.mga2
  + Revision: 200362
  - requires glib2.0-common instead of in basesystem
* Sat Jan 21 2012 fwang <fwang> 3.3.10-1.mga2
  + Revision: 198972
  - bump req
  - upload tarball
  
    + ovitters <ovitters>
      - new version
* Tue Jan 17 2012 ovitters <ovitters> 3.3.8-1.mga2
  + Revision: 197365
  - update file list
  - new version
* Wed Jan 04 2012 ovitters <ovitters> 3.3.6-2.mga2
  + Revision: 190786
  - rebuild to fix missing set_app_menu in gobject instrospection
* Tue Dec 20 2011 fwang <fwang> 3.3.6-1.mga2
  + Revision: 184685
  - drop merged patches
  - new version 3.3.6
* Sun Dec 04 2011 wally <wally> 3.3.4-2.mga2
  + Revision: 175911
  - add P0 from upstream git to fix programs segfaulting when using filechooser (mga#3595)
* Tue Nov 22 2011 fwang <fwang> 3.3.4-1.mga2
  + Revision: 170719
  - rediff gtk theme patch
  - new version 3.3.4
* Fri Oct 28 2011 wally <wally> 3.3.2-1.mga2
  + Revision: 159246
  - new version 3.3.2
* Sat Oct 15 2011 wally <wally> 3.2.1-1.mga2
  + Revision: 155285
  - new version 3.2.1
* Mon Sep 26 2011 fwang <fwang> 3.2.0-1.mga2
  + Revision: 147965
  - new versio 3.2.0
* Tue Sep 20 2011 fwang <fwang> 3.1.92-1.mga2
  + Revision: 145814
  - new version 3.1.92
* Wed Sep 14 2011 fwang <fwang> 3.1.90-1.mga2
  + Revision: 143124
  - new version 3.1.90
* Sat Sep 10 2011 fwang <fwang> 3.1.18-2.mga2
  + Revision: 142173
  - rebuild for new libpng
* Tue Sep 06 2011 fwang <fwang> 3.1.18-1.mga2
  + Revision: 139032
  - new version 3.1.18
* Tue Aug 30 2011 fwang <fwang> 3.1.16-1.mga2
  + Revision: 136726
  - new version 3.1.16
  - new version 3.1.14
  - new version 3.1.12
  - update req
  - update file list
  - new version 3.1.10
  
    + cjw <cjw>
      - replace patch13 with a patch from gnome git
* Thu Jul 21 2011 cjw <cjw> 3.1.8-5.mga2
  + Revision: 127624
  - patch13: less crashes with glib 2.29.12
* Thu Jul 07 2011 dmorgan <dmorgan> 3.1.8-4.mga2
  + Revision: 119786
  - Rebuild against new rpm-setup
* Thu Jul 07 2011 cjw <cjw> 3.1.8-3.mga2
  + Revision: 119572
  - put gobject introspection typelibs in a separate subpackage
* Thu Jul 07 2011 fwang <fwang> 3.1.8-2.mga2
  + Revision: 119571
  - rebuild for typelib rpm provides
* Wed Jul 06 2011 dmorgan <dmorgan> 3.1.8-1.mga2
  + Revision: 119392
  - New version 3.1.8
  - Fix default theme
* Mon Jul 04 2011 wally <wally> 3.1.6-1.mga2
  + Revision: 118053
  - new version 3.1.6
  - use configure2_5x macro
  - disable bootstrapping
  - include patch unconditionally and apply it conditionally
* Tue Jun 21 2011 ahmad <ahmad> 3.0.11-8.mga2
  + Revision: 111553
  - In the lib package, add a requires(pre) on the main package
* Tue Jun 21 2011 ahmad <ahmad> 3.0.11-7.mga2
  + Revision: 111269
  - Drop the %post scriptlet from the main package, the glib one is handled by
    an rpm filetrigger, and the gtk-query-immodules-3.0* already exists in the
    lib package
* Mon Jun 13 2011 ahmad <ahmad> 3.0.11-6.mga2
  + Revision: 105931
  - Move the gtk-query-immodules executable to the main package
* Sat Jun 11 2011 cjw <cjw> 3.0.11-5.mga2
  + Revision: 103472
  - add missing dep on gtk+3.0 to library package
* Thu Jun 09 2011 dmorgan <dmorgan> 3.0.11-4.mga2
  + Revision: 102517
  - Do not package libgailutil-3.la
* Tue Jun 07 2011 dmorgan <dmorgan> 3.0.11-3.mga2
  + Revision: 101655
  - More fixed for %post
* Tue Jun 07 2011 dmorgan <dmorgan> 3.0.11-2.mga2
  + Revision: 101639
  - Fix %post
* Tue Jun 07 2011 dmorgan <dmorgan> 3.0.11-1.mga2
  + Revision: 101505
  - Revert rpm5 stuffs and sync with fedora
  - Add missing patch
  
    + saispo <saispo>
      - imported package gtk+3.0

Files

/usr/lib64/libgailutil-3.so.0
/usr/lib64/libgailutil-3.so.0.0.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 10 11:08:15 2019