Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

avahi-libs-0.7-19.el8 RPM for aarch64

From CentOS 8-stream BaseOS for aarch64 / Packages

Name: avahi-libs Distribution: CentOS
Version: 0.7 Vendor: CentOS
Release: 19.el8 Build date: Sat May 11 15:14:47 2019
Group: Unspecified Build host: aarch64-01.mbox.centos.org
Size: 173856 Source RPM: avahi-0.7-19.el8.src.rpm
Packager: CentOS Buildsys <bugs@centos.org>
Url: http://avahi.org
Summary: Libraries for avahi run-time use
The avahi-libs package contains the libraries needed
to run programs that use avahi.

Provides

Requires

License

LGPLv2+

Changelog

* Tue Oct 23 2018 Michal Sekletár <msekleta@redhat.com> - 0.7-19
  - make sure we get compiled with -fstack-protector-strong (#1624099)
  - fix issues reported by coverity (#1602449)
* Fri Aug 03 2018 Petr Viktorin <pviktori@redhat.com> - 0.7-18
  - Remove unused BuildRequires on pygtk2 (#1561019)
* Tue Jul 31 2018 Florian Weimer <fweimer@redhat.com> - 0.7-17
  - Rebuild with fixed binutils
* Mon Jul 30 2018 Petr Kubat <pkubat@redhat.com> - 0.7-16
  - One more bump for gdbm
* Wed Jul 25 2018 Petr Kubat <pkubat@redhat.com> - 0.7-15
  - Rebuilt for gdbm
* Wed Jun 20 2018 Tomas Orsava <torsava@redhat.com> - 0.7-14
  - Switch hardcoded python3 shebangs into the %{__python3} macro
* Fri May 18 2018 Michal Sekletar <msekleta@redhat.com> - 0.7-13
  - drop avahi-python2 and avahi-ui-tools due to lacking python2 support (#1561019)

Files

/usr/lib/.build-id
/usr/lib/.build-id/5d
/usr/lib/.build-id/5d/42c1b959d90e74ed8e684939347124aa8e38ad
/usr/lib/.build-id/e3
/usr/lib/.build-id/e3/cbc6c1bc91859bfbdd760830d591e947714935
/usr/lib64/libavahi-client.so.3
/usr/lib64/libavahi-client.so.3.2.9
/usr/lib64/libavahi-common.so.3
/usr/lib64/libavahi-common.so.3.5.3
/usr/share/doc/avahi-libs
/usr/share/doc/avahi-libs/README
/usr/share/licenses/avahi-libs
/usr/share/licenses/avahi-libs/LICENSE


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Sep 13 02:54:44 2020